Back to overview
Degraded
The API suffered from a slowdown. The server automatically recovered.
Jul 26 at 09:59pm CEST
Affected services
API — Lonza
Resolved
Jul 26 at 10:14pm CEST
We are found the root cause which a specific endpoint. We will work on this endpoint to prevent future slowdowns.
Affected services
API — Lonza
Created
Jul 26 at 09:59pm CEST
The API was very slow for a short period of time, causing a congestion.
We are investigating the root cause.
Affected services
API — Lonza