Back to overview
Downtime
API is down
Jul 29 at 10:59am CEST
Affected services
API — Lonza
Resolved
Jul 29 at 11:59am CEST
The root cause comes from a feature that was supposed to improve the loading time of images and avatars. This feature was intended to enhance the way thumbnails are managed in the legacy code. This improvement has been postponed and will be implemented in the new stack.
Affected services
API — Lonza
Updated
Jul 29 at 11:14am CEST
Service on the API is restored. We are investigating the cause of the incident.
Affected services
API — Lonza
Created
Jul 29 at 10:59am CEST
We're experiencing an issue that put the API down. We are making actions to resolve the issue and investigate.
Affected services
API — Lonza