Back to overview
Downtime

API is down - the server automatically recovered

Aug 27 at 09:51am CEST
Affected services
API — Lonza

Resolved
Dec 09 at 12:26pm CET

The incident has been solved.
The issue arose after a change in the client's data.
This change triggered messaging calls for heavy queries, leading to an overload of the workers.

We have mitigated the situation for now and are working on a more systematic fix for later.

Updated
Dec 09 at 11:10am CET

A short unavailability has been experienced during less than 1 minute.
Our team is working on finding the root cause of this issue.

Updated
Aug 27 at 10:02am CEST

We upgraded the number of allocated instances from one to two at 09:59.
The API is available again, we are investigating the root causes to

Updated
Aug 27 at 09:58am CEST

We're experiencing an issue that put the API down again. We are making actions to resolve the issue and investigate.

Updated
Aug 27 at 09:54am CEST

The incident was automatically resolved, we are investigating the root causes.

Created
Aug 27 at 09:51am CEST

We're experiencing an issue that put the API down. We are making actions to resolve the issue and investigate.