Back to overview

Web, mobile app and API are unavailable

Jan 17 at 03:15pm CET
Affected services
API — Lonza
Application

Resolved
Jan 17 at 03:58pm CET

We have confirmed that no users were affected than the issues except our internal Customer Operations user.

Therefore, this was a false alarm, and in fact no downtime was experienced.
Thank you for your understanding and apologies for the inconvenience.

Updated
Jan 17 at 03:45pm CET

We have identified the root cause of the issue and are currently mitigating it.

We can confirm that most users are now able to login and use the application. We are evaluating the impact for other users.

Created
Jan 17 at 03:15pm CET

We are currently experiencing an authentication issue that prevents the mobile and web applications, as well as our API, from working.

Our teams are actively investigating the root cause and working to resolve the issue as quickly as possible. We will keep you updated on the progress. Thank you for your understanding.