Back to overview
Downtime
Severe performance issues
Mar 27 at 03:23pm CET
Affected services
API — Lonza
Application
Resolved
Mar 27 at 03:27pm CET
Incident has been mitigated by doubling the number of server instances. We are carrying an investigation to identify the root cause.
Affected services
API — Lonza
Application
Created
Mar 27 at 03:23pm CET
Some requests take multiple minutes instead of less than a second. Several of our server instances are unhealthy. We are currently investigating.
Affected services
API — Lonza
Application