Back to overview
Downtime
API Unavailable
Apr 29 at 01:42pm CEST
Affected services
API — Lonza
Application
Resolved
Apr 29 at 01:58pm CEST
We have identified the root cause and have reverted the changes made that affected our API.
The root cause was linked to a routine server dependency update, that was reverted to resolve the incident
Affected services
API — Lonza
Application
Created
Apr 29 at 01:42pm CEST
We are currently experiencing an incident affecting our API, causing it to be unavailable. Our team is investigating the issue and working to restore service as quickly as possible. We will provide further updates shortly.
Affected services
API — Lonza
Application